avatar

I can't download Dragbody armor pack updates.

liljonesy04 at 06h43
06
Jul
2016
I can't download Dragbody armor pack updates.

So I was going through to download everything I got the pack 1-31 and then downloaded 32 and 33. Moved on to the update files and now Mediafire gives me a completely new page when i highlighted the link and opened in new tab. Rather then bringing me to the download page as it usually did it now made me make an account. I made the account to humor it and then got to "my Files" and now when I highlight the download link it just takes me to "my [......]
About
This topic belongs to the forum
  • Numbers of topics : 14681
  • Numbers of messages : 270127
  • Numbers of users : 69568
  • Numbers of points : 17352
Similar topics
I've been trying to install his armor set for the past 3 days and it works to a degree. some armors work while other keep giving me the red exclamation point and i have ALL the updates and downloads to. When i install some updates some armors go missing o
so i tried to install dragbody megapack armor and vgu armor but it didnt work... i extracted all the rar files to data folder and when i check to ranger station and check the safe,there's no armor in it ((( excuse my english
I am aware that these types of questions really can annoy people... I do apologize. Anyway lets get to the point. I found this images on gunetwork, some random guy posted them. I tried to get into contact with him but no luck. Here are the images: 1s
Hi guys (and girls) i was wondering about the location of dragbody's armor public release because i know that the location of the packs are in the abandoned ranger station (near seachlight) but when i went to that location , shown by a youtube video , the
Hello guys ive been trying to get the 3 public dragbody packs but for some reason they dont show up in my game? I have winrar and i extract them to my desktop and install them using nexus mod manager. Not sure what im doing but i hope someone could help
Forums from same category